Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.


Table of Contents


1.

...

Как включить loop detection

...

на GPON ONU (SFU):

Code Block
languagetext
themeConfluence
Switch#config
Swithc_config#interface gpon0/2:1
Switch_config_gpon0/2:1#gpon onu loopback-detect protocol private
Switch_config_gpon0/2:1#gpon onu uni 1 loopback-detect enable


Code Block
languagetext
themeConfluence
titleTo configure the loopback on all ONT:
Code Block
Switch#config
Switch_config#interface range gpON 0/1:1-10
Switch_config_if_range#gpon onu loopback-detect protocol private
Switch_config_if_range#gpon onu uni 1 loopback-detect enable 

...

Для ONU других вендоров (не BDCOM):

Step01: 
Create a profile. Let's say the profile name is 1M


Code Block
Code Block
languagetext
themeConfluence
Switch#config
Switch_config#gpon profile onu-tcont 1M

Step02: 
Assign the bandwidth (CIR and PIR) on 1M profile

Code Block
Switch_config_prof_onuTcont_1M#gpon-profile tcont-type 3 pir ?
  <512-1244160>    -- Max Bandwidth(kbps)
Switch_config_prof_onuTcont_1M#gpon-profile tcont-type 3 pir 1024 cir ?
  <256-768>    -- Assured Bandwidth(kbps)
Switch_config_prof_onuTcont_1M#gpon-profile tcont-type 3 pir 1024 cir
  <256-768>    -- Assured Bandwidth(kbps)

Step03:
Bind the virtual port. Let's say the virtual port name is T1M

Code Block
config#loopback-detection


Code Block
languagetext
themeConfluence
titleСоздаем профиль
Switch_config#gpon profile onu-loopback-detection loop
Switch-gpon-profile#gpon-profile port-vlan-table uni 1


Code Block
languagetext
themeConfluence
titleПрименяем профиль к ONU
Switch_config#interface gpon0/2:1
Switch_config_gpon0/2:1#gpon onu loopback-detect protocol ctc
Switch_config_gpon0/2:1#gpon profile onu-loopback-detection loop

2. Как применить rate-limit на GPON ONT (PON port / WAN  port):

Code Block
languagetext
themeConfluence
titleStep01:  Create a profile. Let's say the profile name is 1M
Switch#config
Switch_config#gpon profile onu-tcont-virtual-port-bind T1M
Switch_config_prof_onuTcontVportBind_T25M#gpon-profile virtual-port 1 profile virtual-port-default tcont 1 profile 1M

Step04: 
Apply the profile on a specific ONT (0/1:1) and rate limit

Code Block
Switch_config_gpon0/1:1#gpon onu tcont-virtual-port-bind-profile T1M
Switch_config_gpon0/1:1#gpon onu virtual-port 1 downstream rate-limit ?
  <1-38880>

NB: For GP3600B version OLT needs to add this command in PON port 

Code Block
gpon qos-mode virtual-port egress to configure rate-limit

3. How to increasing the session time in OLT

Code Block
Switch#config
Switch_config#line ?
console -- Primary terminal line
vty -- Virtual terminal

Switch_config#line console 0
Switch_config_line#exec-timeout ?
<0-86400>
Switch_config_line#exec-timeout
NB: 0 (zero) means no time out 

4. How to set an IP address to ONU (SFU) from EPON OLT

Code Block
Switch#config
Switch_config#interface epON 0/5
Switch_config_epon0/5#switchport mode trunk
Switch_config_epon0/5#switchport trunk vlan-untagged none
Switch_config_epon0/5#exit
Switch_config#

Switch_config#interface epON 0/5:6
Switch_config_epon0/5:6#epon onu ctc ip address static 172.16.0.100 255.255.255.0 gateway 172.16.0.1 cvlan 1 svlan 0 priority 5

NB: Here, 172.16.0.100 is for ONU IP and gateway 172.16.0.1 is OLT IP 

For different VLAN

Code Block
Switch_config#interface epON 0/5:6
Switch_config_epon0/5:6#epon onu port 1 ctc vlan mode trunk 100 1518
Switch_config_epon0/5:6#epon onu ctc ip address static 172.16.0.100 255.255.255.0 gateway 172.16.0.1 cvlan 1518 svlan 0 priority 5

5. How to set an IP address in ONT from GPON OLT 

Code Block
Switch#config
Switch_config#inteface gpon0/2:1
Switch_config_gpon0/2:1#gpon onu ip-host ?
<1-1> -- ONU ip-host port ID
Switch_config_gpon0/2:1#gpon onu ip-host 1 address  1M


Code Block
languagetext
themeConfluence
titleStep02:  Assign the bandwidth (CIR and PIR) on 1M profile
Switch_config_prof_onuTcont_1M#gpon-profile tcont-type 3 pir ?
  <512-1244160>    -- Max Bandwidth(kbps)
Switch_config_prof_onuTcont_1M#gpon-profile tcont-type 3 pir 1024 cir ?
  <256-768>    -- Assured Bandwidth(kbps)
Switch_config_prof_onuTcont_1M#gpon-profile tcont-type 3 pir 1024 cir
  <256-768>    -- Assured Bandwidth(kbps)


Code Block
languagetext
themeConfluence
titleStep03: Bind the virtual port. Let's say the virtual port name is T1M
Switch_config#gpon profile onu-tcont-virtual-port-bind T1M
Switch_config_prof_onuTcontVportBind_T25M#gpon-profile virtual-port 1 profile virtual-port-default tcont 1 profile 1M


Code Block
languagetext
themeConfluence
titleStep04:  Apply the profile on a specific ONT (0/1:1) and rate limit
Switch_config_gpon0/1:1#gpon onu tcont-virtual-port-bind-profile T1M
Switch_config_gpon0/1:1#gpon onu virtual-port 1 downstream rate-limit ?
  <1-38880>

NB: For GP3600B version OLT needs to add this command in PON port 

Code Block
languagetext
themeConfluence
gpon qos-mode virtual-port egress to configure rate-limit


3. Как изменить время сессии на OLT

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#line ?
console -- Primary terminal line
vty -- Virtual terminal

Switch_config#line console 0
Switch_config_line#exec-timeout ?
<0-86400>
Switch_config_line#exec-timeout
NB: 0 (zero) means no time out 


4. Как установить IP адрес на ONU (SFU) через EPON OLT

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#interface epON 0/5
Switch_config_epon0/5#switchport mode trunk
Switch_config_epon0/5#switchport trunk vlan-untagged none
Switch_config_epon0/5#exit
Switch_config#

Switch_config#interface epON 0/5:6
Switch_config_epon0/5:6#epon onu ctc ip address static 172.16.0.100 255.255.255.0 gateway 172.16.0.1

6. How to configure VLAN in SFU ONU in CLI mode 

For EPON ONU

Code Block
Switch#config
 cvlan 1 svlan 0 priority 5

NB: Here, 172.16.0.100 is for ONU IP and gateway 172.16.0.1 is OLT IP 

For different VLAN

Code Block
languagetext
themeConfluence
Switch_config#interface epON 0/5:16
Switch_config_epon0/5:1#epon6#epon onu port 1 ctc vlan mode tagtrunk 200 priority 0  [Here the example VLAN is 200]

For GPON ONU

Step01: To create a profile

Code Block
Switch#config
Switch_config#gpon profile onu-vlan V100 [Here V100 is the profile name]
Switch-gpon-profile#gpon-profile vlan mode tag
Switch-gpon-profile#gpon-profile vlan pvid 100

Step02: Apply the profile on an ONU

Code Block
Switch_config#interface gpON 0/1100 1518
Switch_config_epon0/5:6#epon onu ctc ip address static 172.16.0.100 255.255.255.0 gateway 172.16.0.1 cvlan 1518 svlan 0 priority 5


5. Как установить IP адрес на ONT через GPON OLT 

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#inteface gpon0/2:1
Switch_config_gpon0/12:1#gpon onu uni 1 vlan-profile V100 [Here V100 is the profile name]

7. How to control storm at EPON ONU 

Code Block
ip-host ?
<1-1> -- ONU ip-host port ID
Switch_config_gpon0/2:1#gpon onu ip-host 1 address static 172.16.0.100 255.255.255.0 172.16.0.1


6. Как настроить VLAN на SFU ONU через CLI 

For EPON ONU

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#interface epON 0/15:1
Switch_config_epon0/15:1#epon onu port 1 storm-controlctc vlan mode ?
1 -- limit broadcast
2 -- limit multicast
3 -- limit unknown unicast
4 -- limit all packet
Switch_config_epon0/1:1#epon onu port 1 storm-control mode 1 threshold ?
<256-100000> -- Enter part of storm suppression level(unit:kbps)
Switch_config_epon0/1:1#epon onu port 1 storm-control mode 1 threshold

8. How to enable loop detection in ALL ONU from OLT 

Code Block
Switch#config
Switch_config#interface rangetag 200 priority 0  [Here the example VLAN is 200]

For GPON ONU


Code Block
languagetext
themeConfluence
titleStep01: To create a profile
Switch#config
Switch_config#gpon profile onu-vlan V100 [Here V100 is the profile name]
Switch-gpon-profile#gpon-profile vlan mode tag
Switch-gpon-profile#gpon-profile vlan pvid 100


Code Block
languagetext
themeConfluence
titleStep02: Apply the profile on an ONU
Switch_config#interface gpON 0/1:1
Switch_config_gpon0/1:1#gpon onu uni 1 vlan-profile V100 [Here V100 is the profile name]


7. Как включить storm control на EPON ONU 

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#interface epON 0/1:1-13
Switch_config_if_range#eponepon0/1:1#epon onu all-port 1 ctcstorm-control loopbackmode detect
Switch_config_if_range#epon onu all-port ctc notify loopback

9. How to change lost time of EPON ONU ?
   How to Set aging time for ONU SN binding entry when ONU auto unbind, in inactive or offline?

For EPON

Code Block
Switch_config#epon onu-lost-time ?
<10-10000000> -- onu lost time value (in seconds, default is 2592000 (30days))
Switch_config#epon onu-lost-time
Switch_config#exit
Switch#clear epon lost-onu

For GPON

Code Block
Switch#
Switch#config#gpon onu-auto-unbind ?
  <0, 1000-1000000000>    -- aging time (0 default), 0 never (sec)

  

10. How to create a limited user in OLT or Switch with a limited privilege

Code Block
Switch_config#localauthor <group name>
Switch_config_<group name>#exec privilege default 8
Switch_config#username <username> password 0 <password> author-group <group name>

Example:

Code Block
Switch_config#localauthor NOC
Switch_config_localauthor_NOC#exec privilege default 8
Switch_config#username test password 0 test321 author-group NOC 
Switch#config
Switch_config#aaa authorization exec default local

Switch_config#localauthor support
Switch_config_localauthor_support#exec privilege default 5

Switch_config#username test password 0 test author-group support
Switch_config#privilege exec 5 show run

11. How to disable EPON ONU 

Code Block
Switch#config
Switch_config#interface epON 0/1
Switch_config_epon0/1#epon onu-blacklist mac xxxx.xxxx.xxxx

To check the status:

Code Block
Switch#show epon interface epON 0/1:1 onu ctc optical-transceiver-diagnosis 

12. How to disable ONT (GPON ONU) 

Code Block
Switch#config
Switch_config#interface gpON 0/1:1
Switch_config_gpon0/1:1#gpon onu disable
Switch_config_gpon0/1:1#exit

To check the status:

Code Block
Switch#show gpon interface gpON 0/1:1 onu optical-transceiver-diagnosis

13. How to check optical power of EPON and GPON ONU

For EPON

Code Block
#show epon interface epON 0/1:1 onu ctc optical-transceiver-diagnosis 
#show epon onu-ctc-optical-transceiver-diagnosis interface epON 0/1

For GPON

Code Block
#show gpon interface gpON 0/1:1 onu optical-transceiver-diagnosis
#show gpon onu-optical-transceiver-diagnosis interface gpON 0/1

14. How to reboot ONU/ONT using CLI mode 

For EPON ONU

Code Block
Switch#epon reboot onu?
1 -- limit broadcast
2 -- limit multicast
3 -- limit unknown unicast
4 -- limit all packet
Switch_config_epon0/1:1#epon onu port 1 storm-control mode 1 threshold ?
<256-100000> -- Enter part of storm suppression level(unit:kbps)
Switch_config_epon0/1:1#epon onu port 1 storm-control mode 1 threshold


8. Как включить loop detection на всех EPON ONU через OLT 

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#interface range epON 0/1:1-13
Switch_config_if_range#epon onu all-port ctc loopback detect
Switch_config_if_range#epon onu all-port ctc notify loopback


9. Как изменить lost time на EPON ONU ?
   Как изменить aging time ONU?

Code Block
languagetext
themeConfluence
titleFor EPON
Switch_config#epon onu-lost-time ?
<10-10000000> -- onu lost time value (in seconds, default is 2592000 (30days))
Switch_config#epon onu-lost-time
Switch_config#exit
Switch#clear epon lost-onu


Code Block
languagetext
themeConfluence
titleFor GPON
collapsetrue
Switch#
Switch#config#gpon onu-auto-unbind ?
  <0, 1000-1000000000>    -- aging time (0 default), 0 never (sec)

  

10. Как создать user на OLT с лимитированными привилегиями

Code Block
languagetext
themeConfluence
Switch_config#localauthor <group name>
Switch_config_<group name>#exec privilege default 8
Switch_config#username <username> password 0 <password> author-group <group name>


Code Block
languagetext
themeConfluence
titleExample:
Switch_config#localauthor NOC
Switch_config_localauthor_NOC#exec privilege default 8
Switch_config#username test password 0 test321 author-group NOC 
Switch#config
Switch_config#aaa authorization exec default local

Switch_config#localauthor support
Switch_config_localauthor_support#exec privilege default 5

Switch_config#username test password 0 test author-group support
Switch_config#privilege exec 5 show run


11. Как выключить EPON ONU 

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#interface epON 0/1
Switch_config_epon0/1#epon onu-blacklist mac xxxx.xxxx.xxxx

To check the status:

Code Block
languagetext
themeConfluence
Switch#show epon interface epON 0/1:1

For GPON ONT

Code Block
Switch#gpon reboot onu interface gpON 0/1:1 

15. How to shutdown a LAN port of an ONU (EPON) and ONT (GPON)

Code Block
Switch#
 onu ctc optical-transceiver-diagnosis 


12. Как выключить ONT (GPON ONU) 

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#interface epONgpON 0/1:21
Switch_config_epon0gpon0/1:2#epon1#gpon onu port 1 ctc shutdown
Code Block
Switch#
Switch#config
Switchdisable
Switch_config_gpon0/1:2#
Switch_config_gpon0/1:2#gpon onu uni 1 shutdown

16. How to check the LAN port status of ONU/ONT

For EPON ONU

Code Block
Switch#show epon interface epON1#exit

To check the status:

Code Block
languagetext
themeConfluence
Switch#show gpon interface gpON 0/1:1 onu port 1 state
Hardware state is Link-Up
Speed is 1000Mbps
Duplex is Full-Duplex

For GPON ONT

Code Block
Switch#show gpon interface gpONoptical-transceiver-diagnosis


13. Как проверить оптический сигнал на EPON и GPON ONU

Code Block
languagetext
themeConfluence
titleFor EPON
#show epon interface epON 0/1:1 onu port 1 state
GPON0/1:1       uni-port 1      up
 10/100/1000 BASE-T(1Gbps Full-Duplex)

 
17. How to set port security by MAC in ONU

Code Block
Switch#
Switch#config
Switch_config_epon0/1:2#
Switch_config_epon0/1:2#switchport port-security mode dynamic
Switch_config_epon0/1:2#switchport port-security dynamic maximum ?
<1-1021> -- Configure interface maximum address

18. How to increase the ONU bandwidth capacity to 1Gbps from OLT

Code Block
ctc optical-transceiver-diagnosis 
#show epon onu-ctc-optical-transceiver-diagnosis interface epON 0/1


Code Block
languagetext
themeConfluence
titleFor GPON
#show gpon interface gpON 0/1:1 onu optical-transceiver-diagnosis
#show gpon onu-optical-transceiver-diagnosis interface gpON 0/1


14. Как перезагрузить ONU/ONT используя CLI 

Code Block
languagetext
themeConfluence
titleFor EPON ONU
Switch#epon reboot onu interface epON 0/1:1


Code Block
languagetext
themeConfluence
titleFor GPON ONT
Switch#gpon reboot onu interface gpON 0/1:1 



15. Как выключить LAN порт на ONU (EPON) и ONT (GPON)

Code Block
languagetext
themeConfluence
titleEPON
Switch#
Switch#config
Switch_config#interface epON 0/1:12
Switch_config_epon0/1:1#epon2#epon slaonu downstreamport 1 pir ?
<512-1000000> -- Enter peak bandwidth in units of kbpsctc shutdown


Code Block
languagetext
themeConfluence
titleGPON
Switch#
Switch#config
Switch_config_gpon0/1:2#
Switch_config_epon0gpon0/1:1#epon2#gpon slaonu downstreamuni pir 1000000 cir ?
<1-960000> -- Enter committed bandwidth in units of kbps
Switch_config_epon0/1:1#epon sla downstream pir 1000000 cir 960000 fir ?
<0-950000> -- Enter fixed bandwidth in units of kbps

19. How to set ONU/ONT authentication in GPON/EPON OLT with  SN or MAC
GPON

To set the authentication method 

Code Block
Switch#config
Switch_config_gpon0/1#gpon onu-authen-method sn

To check the rejected ONT

Code Block
Switch#show gpon onu-rejected-information

To bind the ONT with SN authentication 

Code Block
Switch#config
Switch_config#interface gpON 0/1
Switch_config_gpon0/1#gpon bind-onu sn ?
  XXXXXXXXXXXXXXXX   -- SN(16 characters)
  XXXX:XXXXXXXX      -- SN(VendorID:SerialNumberOfVendor)

  
EPON

Code Block
Switch#
Switch_config#1 shutdown

16. Как проверить состояние LAN порта на ONU (EPON) и ONT (GPON)

Code Block
languagetext
themeConfluence
titleEPON
Switch#show epon interface epON 0/1:1 onu port 1 state
Hardware state is Link-Up
Speed is 1000Mbps
Duplex is Full-Duplex


Code Block
languagetext
themeConfluence
titleGPON
Switch#show gpon interface gpON 0/1:1 onu port 1 state
GPON0/1:1       uni-port 1      up
 10/100/1000 BASE-T(1Gbps Full-Duplex)

17. Как настроить port security на EPON ONU

Code Block
languagetext
themeConfluence
Switch#
Switch#config
Switch_config_epon0/1:2#
Switch_config_epon0/1:2#switchport port-security mode dynamic
Switch_config_epon0/1:2#switchport port-security dynamic maximum ?
<1-1021> -- Configure interface maximum address


18. Как увеличить ONU пропускную способность до 1Gbps через OLT

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#interface epON 0/1:1
Switch_config_epon0/1:1#epon onu-authen-method mac

To bind the ONT with SN authentication

Code Block
sla downstream pir ?
<512-1000000> -- Enter peak bandwidth in units of kbps
Switch_config_epon0/1:1#epon bind-onusla macdownstream ?
  <xxxx.xxxx.xxxx>    pir 1000000 cir ?
<1-960000> -- MAC address Value

...

Code Block
Switch#config
Switch_config#ip dhcp-relay snooping
Switch_config#ip dhcp-relay snooping vlan 1

To trust the DHCP server

Code Block
Switch#config
Switch_config#interface gigaEthernet 0/1 [The trusted server is connected from gig 0/1]
Switch_config_g0/1#dhcp snooping trust

21. How to configure TACACS

Code Block
Switch_config#aaa authentication login default group tacacs+ local
Switch_config#aaa authentication enable default none
Switch_config#aaa authorization commands 15 default group tacacs+
Switch_config#aaa authorization commands 0 default group tacacs+
Switch_config#aaa authorization exec default group tacacs+ local
Switch_config#aaa accounting commands 15 default start-stop group tacacs+
Switch_config#aaa accounting commands 0 default start-stop group tacacs+
Switch_config#aaa accounting network default start-stop group tacacs+
Switch_config#tacacs-server host 172.25.102.61
Switch_config#tacacs-server key abc123xyz

22. How to configure Jumbo frame in GPON ONT (Maximum size is 1996, default is 1518)

Step 01: Create a profile named "mtu_jumbo"

Code Block
Switch#config
Switch_config#gpon profile onu-uni mtu_jumbo
Switch_config_prof_onuEth_mtu_jumbo#gpon-profile max-frame-size 1996

Step 02: Apply the profile "mtu_jumbo" on an ONT

Code Block
Switch_config# interface GPON0/1:1
Switch_config_gpon0/1:1#gpon onu uni 1 uni-profile mtu_jumbo

23. How to enable data forwarding among ONUs under the same EPON OLT PON port

Code Block
Switch#config
Switch_config#interface epON0/1
Switch_config_epon0/1#epon inner-onu-switch 

24. How to forward data among the UNI ports of ONU in EPON 

Code Block
Switch#config
Switch_config#interface epON0/1:1
Switch_config_epon0/1:1#no epon onu port-protect

25. How to filter/block MAC in GPON ONU

Step 01: Create a profile named "Block"

Code Block
Switch#config
Switch_config#gpon profile onu-mac-filter Block
Switch-gpon-profile#gpon-profile filtertype filter
Switch-gpon-profile#gpon-profile entry 1 address a08c.fd2a.7342

Step 02: Apply the profile "Block" on the specific ONU

Code Block
Switch#config
Switch_config#interface GPON0/1:1
Switch_config_gpon0/1:1#gpon onu mac-filter-profile Block

26. How to reset Switch/OLT if you forget the password

Please follow the steps:
1. Connect the console cable to the Switch/OLT with BDCOM console cable which is provided with the Switch/OLT
2. Reboot the Switch/OLT by power off/on
3. When Switch/OLT is rebooting just press "CTRL + P" 
4. You will be able to see monitor# mode in the screen
5. Please use the command "show configuration". You will be able to see the password in clear text if the password was not encrypted
6. If you want to reset (factory default) the Switch/OLT use the command "delete startup-configuration"
7. Reboot the Switch/OLT and you will be able to access with default mode. username and password will be admin/admin. 
8. Your all configuration will be lost and you need to configure your Switch/OLT again

...

Enter committed bandwidth in units of kbps
Switch_config_epon0/1:1#epon sla downstream pir 1000000 cir 960000 fir ?
<0-950000> -- Enter fixed bandwidth in units of kbps


19. Как установить ONU/ONT authentication на GPON/EPON OLT по SN или MAC
GPON

Code Block
languagetext
themeConfluence
titleTo set the authentication method 
Switch#config
Switch_config_gpon0/1#gpon onu-authen-method sn


Code Block
languagetext
themeConfluence
titleTo check the rejected ONT
Switch#show gpon onu-rejected-information


Code Block
languagetext
themeConfluence
titleTo bind the ONT with SN authentication 
Switch#config
Switch_config#interface gpON 0/1
Switch_config_gpon0/1#gpon bind-onu sn ?
  XXXXXXXXXXXXXXXX   -- SN(16 characters)
  XXXX:XXXXXXXX      -- SN(VendorID:SerialNumberOfVendor)

  

Code Block
languagetext
themeConfluence
titleEPON
Switch#
Switch_config#
Switch_config#interface epON 0/1
Switch_config_epon0/1#epon onu-authen-method mac


Code Block
languagetext
themeConfluence
titleTo bind the ONT with SN authentication
Switch_config_epon0/1#epon bind-onu mac ?
  <xxxx.xxxx.xxxx>     -- MAC address Value


20. Как настроить DHCP snooping

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#ip dhcp-relay snooping
Switch_config#ip dhcp-relay snooping vlan 1

To trust the DHCP server

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#interface gigaEthernet 0/1 [The trusted server is connected from gig 0/1]
Switch_config_g0/1#dhcp snooping trust


21. Как настроить TACACS

Code Block
languagetext
themeConfluence
Switch_config#aaa authentication login default group tacacs+ local
Switch_config#aaa authentication enable default none
Switch_config#aaa authorization commands 15 default group tacacs+
Switch_config#aaa authorization commands 0 default group tacacs+
Switch_config#aaa authorization exec default group tacacs+ local
Switch_config#aaa accounting commands 15 default start-stop group tacacs+
Switch_config#aaa accounting commands 0 default start-stop group tacacs+
Switch_config#aaa accounting network default start-stop group tacacs+
Switch_config#tacacs-server host 172.25.102.61
Switch_config#tacacs-server key abc123xyz


22. Как настроить Jumbo frame на GPON ONT (Максимальное значение = 1996, дефолтное = 1518)

Code Block
languagepowershell
themeConfluence
titleStep 01: Create a profile named "mtu_jumbo"
Switch#config
Switch_config#gpon profile onu-uni mtu_jumbo
Switch_config_prof_onuEth_mtu_jumbo#gpon-profile max-frame-size 1996


Code Block
languagetext
themeConfluence
titleStep 02: Apply the profile "mtu_jumbo" on an ONT
Switch_config# interface GPON0/1:1
Switch_config_gpon0/1:1#gpon onu uni 1 uni-profile mtu_jumbo


23. Как отключить изоляцию между ONU на EPON OLT PON 

Code Block
languagetext
themeConfluence
titleOn same EPON port
Switch#config
Switch_config#interface epON0/1
Switch_config_epon0/1#epon inner-onu-switch 


Code Block
languagetext
themeConfluence
titleOn different EPON ports
Switch_config#interface epON 0/2
Switch_config_epon0/2#no switchport protected
Switch_config#interface epON 0/3
Switch_config_epon0/3#no switchport protected

24. Как отключить изоляцию между UNI портами ONU на EPON 

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#interface epON0/1:1
Switch_config_epon0/1:1#no epon onu port-protect 


25. Как заблокировать MAC на GPON ONU

Code Block
languagetext
themeConfluence
titleStep 01: Create a profile named "Block"
Switch#config
Switch_config#gpon profile onu-mac-filter Block
Switch-gpon-profile#gpon-profile filtertype filter
Switch-gpon-profile#gpon-profile entry 1 address a08c.fd2a.7342


Code Block
languagetext
themeConfluence
titleStep 02: Apply the profile "Block" on the specific ONU
Switch#config
Switch_config#interface GPON0/1:1
Switch_config_gpon0/1:1#gpon onu mac-filter-profile Block


26. Как сбросить OLT если забыли пароль

Please follow the steps:
1. Connect the console cable to the Switch/OLT with BDCOM console cable which is provided with the Switch/OLT
2. Reboot the Switch/OLT by power off/on
3. When Switch/OLT is rebooting just press "CTRL + P" 
4. You will be able to see monitor# mode in the screen
5. Please use the command "show configuration". You will be able to see the password in clear text if the password was not encrypted
6. If you want to reset (factory default) the Switch/OLT use the command "delete startup-configuration"
7. Reboot the Switch/OLT and you will be able to access with default mode. username and password will be admin/admin. 
8. Your all configuration will be lost and you need to configure your Switch/OLT again



27. Как отключить изоляцию между двумя клиентами в GPON. Изоляция между ОНУ на одном PON-порту.

Code Block
languagetext
themeConfluence
titleStep01: Make a profile named test
Switch_config# gpon profile onu-flow-mapping test
Switch-gpon-profile#gpon-profile entry 1 uni type eth-uni all
Switch-gpon-profile#gpon-profile entry 1 virtual-port 1
Switch-gpon-profile#no gpon-profile entry 1 port-protected


Code Block
languagetext
themeConfluence
title Step02: Apply the profile on the ONU
Switch_config# interface GPON0/2:4
Switch_config_gpon0/2:4# gpon onu flow-mapping-profile test


NB: If it is in different PON port need to use "no switchport protected" command in PON port

28. Как настроить мультикаст на GPON HGU.

Code Block
languagetext
themeConfluence
gpon profile onu-mcst-dynamic-group test
 gpon-profile entry 1 multicast-gemport 4093
 gpon-profile entry 1 multicast-vlan-id 1000
 gpon-profile entry 1 multicast-group-address-range 239.10.10.1
!
gpon profile onu-mcst-oper test id 2
 gpon-profile downstream-mcst-tag strip 
!
!
interface g0/1 
switchport mode trunk
!
interface gpon0/1
switchport mode trunk
!
interface GPON0/1:2
 gpon onu tcont-virtual-port-bind-profile tvbind-default
 gpon onu flow-mapping-profile flow-mapping-default
 gpon onu virtual-port 1 gem-port 258
 gpon onu veip 1 mcst-dynamic-group-profile test
 gpon onu veip 1 mcst-oper-profile test
 
!
ip mcst enable
ip mcst querier enable
ip igmp-proxy enable 
ip mcst mrouter interface GigaEthernet0/1
ip mcst mc-vlan 1000 range 239.10.10.1
!
vlan 1000


29. Как создать профиль для SFU (bridge) ONU - GPON

Code Block
languagetext
themeConfluence
titleStep 01: Make profile
#config
Switch_config#gpon profile onu-tcont T20
 gpon-profile tcont-type 3 pir 20480 cir 20224
gpon profile onu-rate-limit R20
 gpon-profile pir 20480 cir 20480
gpon profile onu-virtual-port VP20
 gpon-profile upstream rate-limit-profile R20
gpon profile onu-tcont-virtual-port-bind TV20
 gpon-profile virtual-port 1 profile VP20 tcont 1 profile T20
gpon profile onu-flow-mapping F20
 gpon-profile entry 1 uni type eth-uni 1
 gpon-profile entry 1 virtual-port 1
=============================================================
Switch#config
Switch_config#gpon profile onu-vlan V100
Switch-gpon-profile#gpon-profile vlan mode tag
Switch-gpon-profile#gpon-profile vlan pvid 100


Code Block
languagetext
themeConfluence
titleStep 02: Make a template
Switch#config
Switch_config#gpon onutype-template SFU
 Switch_config_onutype_SFU#gpon-onutype match ctc-onu-type SFU
 Switch_config_onutype_SFU#gpon-onutype config tcont-virtual-port-bind-profile TV20
 Switch_config_onutype_SFU#gpon-onutype config flow-mapping-profile F20
 Switch_config_onutype_SFU#gpon-onutype config virtual-port 1 downstream rate-limit 320
 Switch_config_onutype_SFU#gpon-onutype config loopback-detect protocol private
 Switch_config_onutype_SFU#gpon-onutype config uni 1 vlan-profile V100
 Switch_config_onutype_SFU#gpon-onutype config uni 1 loopback-detect enable


Code Block
languagetext
themeConfluence
titleStep 03: Apply the template on the PON port of the OLT
Switch#config
Switch_config#interface GPON0/1
Switch_config_gpon0/1# gpon bind-onutype SFU precedence 1

30. Как ограничить нисходящую скорость к GPON ONU.

Code Block
languagetext
themeConfluence
Switch#config
Switch_config#interface GPON0/1:1 
Switch_config_gpon0/1:1#gpon onu virtual-port 1 downstream rate-limit ?
  kbps  -- In kbps(Convert to a value that is divisible by 64 automatically)

30. Как запретить регистрацию конкретной ONU EPON/GPON.

Code Block
languagetext
themeConfluence
titleEPON
Switch#conf
Switch_config#interface epon0/1
Switch_config_epon0/1#epon onu-blacklist mac ?
  <xxxx.xxxx.xxxx>     -- MAC address Value


Code Block
languagetext
themeConfluence
titleGPON
Switch#conf
Switch_config#interface gpon0/1
Switch_config_gpon0/1#gpon disable-onu ?
  XXXXXXXXXXXXXXXX   -- SN(16 characters)
  XXXX:XXXXXXXX      -- SN(VendorID:SerialNumberOfVendor)

31. Новый гибкий формат опции 82 GPON


Code Block
languagetext
themeConfluence
titleGPON
ip dhcp-relay snooping information option format custom-template circuit-id host/onusn:1/onuseq
ip dhcp-relay snooping information option format custom-template remote-id


Code Block
languagetext
themeConfluence
titleВозможные переменные
Circuit id:
host - OLT hostname 
port - Порядковый номер порта OLT (1 ; 2 и т.д) 
slot - Порядковый номер слота OLT (0/1) 
cvid - Номер C-VLAN 
svid - Номер S-VLAN 
clientmac - MAC клиента 
onusn - format=-1 (формат, который настроен на OLT)
onusn:1 - format 1  --  4244434DB15EEF6 
onusn:2 - format 2  --  BDCM:B15EEF6 
onusn:3 - format 3  --  BDCMB15EEF6 
onuseq - Порядковый номер ONU 
ponname - PON-порт (gpon0/X) 
onuname - ONU-порт (gpon0/X:Y) 
portidx - ifIndex PON-порта
onuidx - inIndex ONU-порта 
portdesc - PON-порт description 
onudesc - ONU-порт description 
gemport - GEM-порт, соответствующий виртуальному порту ONU
При использовании формата "custom-template" - remote-id фиксированный - мак-адрес OLT.