Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.


Table of Contents


1.

...

Как включить loop detection

...

на GPON ONU (SFU):

Code Block
themeConfluence
Switch#config
Swithc_config#interface gpon0/2:1
Switch_config_gpon0/2:1#gpon onu loopback-detect protocol private
Switch_config_gpon0/2:1#gpon onu uni 1 loopback-detect enable

...

Code Block
Switch#config
Switch_config#interface range gpON 0/1:1-10
Switch_config_if_range#gpon onu loopback-detect protocol private
Switch_config_if_range#gpon onu uni 1 loopback-detect enable 

2.

...

Как применить rate-limit

...

на GPON ONT (PON port / WAN  port):

Step01: 
Create a profile. Let's say the profile name is 1M

...

Code Block
gpon qos-mode virtual-port egress to configure rate-limit


3.

...

Как изменить время сессии на OLT

Code Block
Switch#config
Switch_config#line ?
console -- Primary terminal line
vty -- Virtual terminal

Switch_config#line console 0
Switch_config_line#exec-timeout ?
<0-86400>
Switch_config_line#exec-timeout
NB: 0 (zero) means no time out 


4.

...

Как установить IP адрес на ONU (SFU)

...

через EPON OLT

Code Block
Switch#config
Switch_config#interface epON 0/5
Switch_config_epon0/5#switchport mode trunk
Switch_config_epon0/5#switchport trunk vlan-untagged none
Switch_config_epon0/5#exit
Switch_config#

Switch_config#interface epON 0/5:6
Switch_config_epon0/5:6#epon onu ctc ip address static 172.16.0.100 255.255.255.0 gateway 172.16.0.1 cvlan 1 svlan 0 priority 5

...

Code Block
Switch_config#interface epON 0/5:6
Switch_config_epon0/5:6#epon onu port 1 ctc vlan mode trunk 100 1518
Switch_config_epon0/5:6#epon onu ctc ip address static 172.16.0.100 255.255.255.0 gateway 172.16.0.1 cvlan 1518 svlan 0 priority 5


5.

...

Как установить IP адрес на ONT через GPON OLT 

Code Block
Switch#config
Switch_config#inteface gpon0/2:1
Switch_config_gpon0/2:1#gpon onu ip-host ?
<1-1> -- ONU ip-host port ID
Switch_config_gpon0/2:1#gpon onu ip-host 1 address static 172.16.0.100 255.255.255.0 172.16.0.1


6.

...

Как настроить VLAN на SFU ONU через CLI 

For EPON ONU

Code Block
Switch#config
Switch_config#interface epON 0/5:1
Switch_config_epon0/5:1#epon onu port 1 ctc vlan mode tag 200 priority 0  [Here the example VLAN is 200]

...

Code Block
Switch_config#interface gpON 0/1:1
Switch_config_gpon0/1:1#gpon onu uni 1 vlan-profile V100 [Here V100 is the profile name]


7.

...

Как включить storm conrtol на EPON ONU 

Code Block
Switch#config
Switch_config#interface epON 0/1:1
Switch_config_epon0/1:1#epon onu port 1 storm-control mode ?
1 -- limit broadcast
2 -- limit multicast
3 -- limit unknown unicast
4 -- limit all packet
Switch_config_epon0/1:1#epon onu port 1 storm-control mode 1 threshold ?
<256-100000> -- Enter part of storm suppression level(unit:kbps)
Switch_config_epon0/1:1#epon onu port 1 storm-control mode 1 threshold


8.

...

Как включить loop detection

...

на всех EPON ONU через OLT 

Code Block
Switch#config
Switch_config#interface range epON 0/1:1-13
Switch_config_if_range#epon onu all-port ctc loopback detect
Switch_config_if_range#epon onu all-port ctc notify loopback


9.

...

Как изменить lost time

...

на EPON ONU ?
   

...

Как изменить aging time

...

ONU

...

?

For EPON

Code Block
Switch_config#epon onu-lost-time ?
<10-10000000> -- onu lost time value (in seconds, default is 2592000 (30days))
Switch_config#epon onu-lost-time
Switch_config#exit
Switch#clear epon lost-onu

...

Code Block
Switch#
Switch#config#gpon onu-auto-unbind ?
  <0, 1000-1000000000>    -- aging time (0 default), 0 never (sec)

  

10.

...

Как создать user на OLT с лимитированными привелегиями

Code Block
Switch_config#localauthor <group name>
Switch_config_<group name>#exec privilege default 8
Switch_config#username <username> password 0 <password> author-group <group name>

...

Code Block
Switch_config#localauthor NOC
Switch_config_localauthor_NOC#exec privilege default 8
Switch_config#username test password 0 test321 author-group NOC 
Switch#config
Switch_config#aaa authorization exec default local

Switch_config#localauthor support
Switch_config_localauthor_support#exec privilege default 5

Switch_config#username test password 0 test author-group support
Switch_config#privilege exec 5 show run


11.

...

Как выключить EPON ONU 

Code Block
Switch#config
Switch_config#interface epON 0/1
Switch_config_epon0/1#epon onu-blacklist mac xxxx.xxxx.xxxx

...

Code Block
Switch#show epon interface epON 0/1:1 onu ctc optical-transceiver-diagnosis 


12.

...

Как выключить ONT (GPON ONU) 

Code Block
Switch#config
Switch_config#interface gpON 0/1:1
Switch_config_gpon0/1:1#gpon onu disable
Switch_config_gpon0/1:1#exit

...

Code Block
Switch#show gpon interface gpON 0/1:1 onu optical-transceiver-diagnosis


13.

...

Как проверить оптический сигнал на EPON и GPON ONU

For EPON

Code Block
#show epon interface epON 0/1:1 onu ctc optical-transceiver-diagnosis 
#show epon onu-ctc-optical-transceiver-diagnosis interface epON 0/1

...

Code Block
#show gpon interface gpON 0/1:1 onu optical-transceiver-diagnosis
#show gpon onu-optical-transceiver-diagnosis interface gpON 0/1


14.

...

Как перезагрузить ONU/ONT

...

используя CLI 

For EPON ONU

Code Block
Switch#epon reboot onu interface epON 0/1:1

...

Code Block
Switch#gpon reboot onu interface gpON 0/1:1 


15.

...

Как выключить LAN порт на ONU (EPON)

...

и ONT (GPON)

Code Block
Switch#
Switch#config
Switch_config#interface epON 0/1:2
Switch_config_epon0/1:2#epon onu port 1 ctc shutdown

...

Code Block
Switch#
Switch#config
Switch_config_gpon0/1:2#
Switch_config_gpon0/1:2#gpon onu uni 1 shutdown


16.

...

Как проверить статус LAN порта на ONU/ONT

For EPON ONU

Code Block
Switch#show epon interface epON 0/1:1 onu port 1 state
Hardware state is Link-Up
Speed is 1000Mbps
Duplex is Full-Duplex

...

Code Block
Switch#show gpon interface gpON 0/1:1 onu port 1 state
GPON0/1:1       uni-port 1      up
 10/100/1000 BASE-T(1Gbps Full-Duplex)

 
17.

...

Как настроить port security

...

на EPON ONU

Code Block
Switch#
Switch#config
Switch_config_epon0/1:2#
Switch_config_epon0/1:2#switchport port-security mode dynamic
Switch_config_epon0/1:2#switchport port-security dynamic maximum ?
<1-1021> -- Configure interface maximum address


18.

...

Как увеличить ONU пропускную способность до 1Gbps через OLT

Code Block
Switch#config
Switch_config#interface epON 0/1:1
Switch_config_epon0/1:1#epon sla downstream pir ?
<512-1000000> -- Enter peak bandwidth in units of kbps
Switch_config_epon0/1:1#epon sla downstream pir 1000000 cir ?
<1-960000> -- Enter committed bandwidth in units of kbps
Switch_config_epon0/1:1#epon sla downstream pir 1000000 cir 960000 fir ?
<0-950000> -- Enter fixed bandwidth in units of kbps


19.

...

Как установить ONU/ONT authentication

...

на GPON/EPON OLT

...

по SN или MAC
GPON

To set the authentication method 

...

Code Block
Switch_config_epon0/1#epon bind-onu mac ?
  <xxxx.xxxx.xxxx>     -- MAC address Value


20.

...

Как настроить DHCP snooping

Code Block
Switch#config
Switch_config#ip dhcp-relay snooping
Switch_config#ip dhcp-relay snooping vlan 1

...

Code Block
Switch#config
Switch_config#interface gigaEthernet 0/1 [The trusted server is connected from gig 0/1]
Switch_config_g0/1#dhcp snooping trust


21.

...

Как настроить TACACS

Code Block
Switch_config#aaa authentication login default group tacacs+ local
Switch_config#aaa authentication enable default none
Switch_config#aaa authorization commands 15 default group tacacs+
Switch_config#aaa authorization commands 0 default group tacacs+
Switch_config#aaa authorization exec default group tacacs+ local
Switch_config#aaa accounting commands 15 default start-stop group tacacs+
Switch_config#aaa accounting commands 0 default start-stop group tacacs+
Switch_config#aaa accounting network default start-stop group tacacs+
Switch_config#tacacs-server host 172.25.102.61
Switch_config#tacacs-server key abc123xyz


22.

...

Как настроить Jumbo frame

...

на GPON ONT (

...

Максимальное значение = 1996,

...

дефолтное = 1518)

Step 01: Create a profile named "mtu_jumbo"

...

Code Block
Switch_config# interface GPON0/1:1
Switch_config_gpon0/1:1#gpon onu uni 1 uni-profile mtu_jumbo


23.

...

Как отключить изоляцию между ONU на EPON OLT PON 

On same EPON port

Code Block
Switch#config
Switch_config#interface epON0/1
Switch_config_epon0/1#epon inner-onu-switch 

24. How to forward data among the UNI ports of ONU in EPON On different EPON ports

Code Block
Switch#config
Switch_config#interface epON0/1:1
Switch_config_epon0/1:1#no epon onu port-protect

...

1#epon inner-onu-switch 

24. Как отключить изоляцию между UNI портами ONU на EPON 

Code Block
Switch#config 
Switch_config#int epON 0/8
Switch_config_epon0/8#no switchport protected 
Switch_config#int epON 0/7
Switch_config_epon0/7#no switchport protected 


25. Как заблокировать MAC на GPON ONU

Step 01: Create a profile named "Block"

...

Code Block
Switch#config
Switch_config#interface GPON0/1:1
Switch_config_gpon0/1:1#gpon onu mac-filter-profile Block


26.

...

Как сбросить OLT если забыли пароль

Please follow the steps:
1. Connect the console cable to the Switch/OLT with BDCOM console cable which is provided with the Switch/OLT
2. Reboot the Switch/OLT by power off/on
3. When Switch/OLT is rebooting just press "CTRL + P" 
4. You will be able to see monitor# mode in the screen
5. Please use the command "show configuration". You will be able to see the password in clear text if the password was not encrypted
6. If you want to reset (factory default) the Switch/OLT use the command "delete startup-configuration"
7. Reboot the Switch/OLT and you will be able to access with default mode. username and password will be admin/admin. 
8. Your all configuration will be lost and you need to configure your Switch/OLT again

...